Slyck.com
 
Slyck Chatbox - And More

please fix this

Post your comments and suggestions here
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

please fix this

Postby cowdog » Sun Apr 20, 2008 12:54 am

Latest | Popular | Lounge
Sorry, We had a problem fetching the latest forum articles.

i really like this feature on ur site :toast:
cowdog
 
Posts: 9
Joined: Wed Apr 11, 2007 11:31 pm

Re: please fix this

Postby MrFredPFL » Sun Apr 20, 2008 8:57 am

seeems to be working fine for me, cowdog. maybe some more info would help. what browser were you using? when did it happen? are there any more details you can provide?
User avatar
MrFredPFL
 
Posts: 15651
Joined: Wed Aug 17, 2005 4:48 pm

Re: please fix this

Postby multivariable » Sun Apr 20, 2008 9:09 pm

MrFredPFL wrote:seeems to be working fine for me, cowdog. maybe some more info would help. what browser were you using? when did it happen? are there any more details you can provide?

I noticed that post yesterday afternoon, and like Fred, it "seeemed" to be working fine for me too. :P
User avatar
multivariable
 
Posts: 27959
Joined: Sat Jan 21, 2006 11:28 am

Re: please fix this

Postby MrFredPFL » Sun Apr 20, 2008 9:30 pm

:lol:

et tu, Goebbals? :P
User avatar
MrFredPFL
 
Posts: 15651
Joined: Wed Aug 17, 2005 4:48 pm

Re: please fix this

Postby multivariable » Sun Apr 20, 2008 9:35 pm

:lol:

There's no honour among Nazis. :howdy:
User avatar
multivariable
 
Posts: 27959
Joined: Sat Jan 21, 2006 11:28 am

Re: please fix this

Postby NocturnalVagabond » Sun Apr 20, 2008 11:57 pm

Although it does work fine for me too, there are some occasions when the Slyck page seems to fail to fully load in Firefox, and the links don't do anything - although I don't get the same message the original poster got, just no action occurs. Refreshing the page fixes it. :?
"I'd hate to be a teetotaler. Imagine getting up in the morning and knowing that's as good as you're going to feel all day"
- Dean Martin
User avatar
NocturnalVagabond
Tin Foil Hat Salesperson
 
Posts: 915
Joined: Thu Sep 29, 2005 10:59 pm
Location: Downunda

Re: please fix this

Postby HEAT84 » Wed May 07, 2008 12:40 am

A little late but...

I use Fedora in my Linux class at school which has FF and the latest article system doesn't work there for some reason. It says something about fetching as well. :? Perhaps the OP is using FF on Fedora?

Or perhaps he visited the site during one of the rare times that the system wasn't working. I think thats happened to me at home a couple of times.
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: please fix this

Postby curzlgt » Wed May 07, 2008 1:14 am

Had the same problem a while back. I was still using mozilla 3.1 on my main pc and all the sudden nothing was posted in that area of the page. Then a couple weeks later, I pulled up Slyck on the wii, which uses opera, and it worked just fine. Checked my laptop, which was running some version of FF, fine there too. So I guessed it was a browser issue, probably also related to a phpBB update done by Slyck. I finally ridded myself of a perfectly fine model T bowser and upgraded to the latest version of FF on that machine. Wallah, it worked fine..................
“The music business is a cruel and shallow money trench, a long, plastic hallway where thieves and pimps run free, and good men die like dogs. There's also a negative side,” - Hunter S Thompson
User avatar
curzlgt
 
Posts: 3923
Joined: Fri Jul 29, 2005 1:17 am
Location: Land of the tall corn


Return to Tell us what you think

Who is online

Users browsing this forum: No registered users and 0 guests

© 2001-2008 Slyck.com