Slyck.com
 
Slyck Chatbox - And More

Power supply installation question.

This is the forum to discuss tech-hardware related issues.
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

Power supply installation question.

Postby HEAT84 » Wed Apr 30, 2008 7:15 pm

I have this motherboard:Image

and this power supply:Image

In the picture of the connector it looks as though its 1 connector but the 4 pin 12V is actually separate. If I plug the 12V in next to the main connector is that the same as plugging it in to the 12V port at the at the other end of the board which the manual says is for the CPU?
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: Power supply installation question.

Postby Tyranoth » Wed Apr 30, 2008 7:18 pm

That power supply is made for either a 20 pin or a 24 pin connector on the board. It should have a separate 4 pin tree on the power supply for the CPU . Thats gonna be a separate tree from that connector in the picture. Hope that helps.

P.S. reread it, no that extra 4 pin in the picture is not to plug into the CPU power connector.
Last edited by Tyranoth on Wed Apr 30, 2008 7:52 pm, edited 2 times in total.
Esoteric Apatheia
User avatar
Tyranoth
 
Posts: 207
Joined: Tue Jan 29, 2008 2:18 pm

Re: Power supply installation question.

Postby CompMacBookDude » Wed Apr 30, 2008 7:33 pm

Srsly!?1.......
CompMacBookDude
 
Posts: 76
Joined: Fri Aug 10, 2007 11:16 am

Re: Power supply installation question.

Postby HEAT84 » Wed Apr 30, 2008 9:16 pm

Tyranoth wrote:P.S. reread it, no that extra 4 pin in the picture is not to plug into the CPU power connector.

Yeah I found the 4 pin CPU connector. Thanks. :wink: But it it won't turn on. Its completely dead. :(
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: Power supply installation question.

Postby Tyranoth » Wed Apr 30, 2008 9:55 pm

I have had to deal with a lot of power supply's before. Could you give me some background on your system. Is it a new system, is it an old system. Is this a new power supply, is this a old power supply. When you try to turn the machine on does the fans attempt to turn then stop, or nothing at all. If this is a replacement power supply does it have a power switch in back etc.
Esoteric Apatheia
User avatar
Tyranoth
 
Posts: 207
Joined: Tue Jan 29, 2008 2:18 pm

Re: Power supply installation question.

Postby HEAT84 » Wed Apr 30, 2008 10:37 pm

I got it working. :) Apparently even though the connector for the extra 4 pins for the main connector is keyed to prevent it from being plugged in the wrong way, I did. But it is shaped like a square which means 4 possible ways to plug it in if it wasn't keyed. And the key only uses 2 shapes (2 of each shape) which means still 2 ways to plug it in. I guess of the 4 possible was to plug it in, 2(well at least 1) are bad, 1 is harmless, and 1 is the correct way. The key prevents the 2 bad ways.

After some other troubleshooting, I unplugged it and the MB came on. So then I plugged it in the right way and all is fine now.
Last edited by HEAT84 on Wed Apr 30, 2008 10:49 pm, edited 1 time in total.
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: Power supply installation question.

Postby Tyranoth » Wed Apr 30, 2008 10:45 pm

Awesome! Glad your got it all sorted out! :D
Esoteric Apatheia
User avatar
Tyranoth
 
Posts: 207
Joined: Tue Jan 29, 2008 2:18 pm


Return to Tech/Hardware Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

© 2001-2008 Slyck.com