Slyck Chatbox - And More

Low-id (all of the sudden) in emule

Discussion about the eMule program
Forum rules

Low-id (all of the sudden) in emule

Postby kaerceg » Sat Feb 24, 2007 12:04 am

Hi, the problem is that suddenly i have low-id when connecting. I did all the port forwarding and disabled the firewalls a while ago and everything was fine, i had high-id. But, just recently, i began connecting with low-id all of the sudden; i tried changing the tcp and udp port a few times, ranging from 4662 & 4672 to 40032 & 40042, but i still get low-id. Can someone explain to me why this is happening? is it cuz of my isp? And could u tell me how i can fix this so i get high id?

P.S. during the time i was getting low-id, i was changing the port numbers and it worked, i had high id, but it worked only for a couple of weeks, then it reverted back to low-id. So wut happened there? Did i change to a port that didnt block p2p programs, but then all of the sudden did start blocking? or is there something wrong with my router/computer/some internet configuration?

Thanks, any reply would be greatly appreciated.
Posts: 1
Joined: Fri Feb 23, 2007 11:23 pm

Postby Ratt » Sat Feb 24, 2007 1:37 pm

There are problably a few software tricks that folks around here will tell you to try first, but as far as I can see it's either your router/modem that is playing tricks on you, or your ISP is. The only way to find out is to try a different modem/router on the same line.

Are you using Kad? Because some routers can't handle it; my old D-link gave me low id; the only way to get a high id was to turn off Kad.

If it's your ISP then needless to say there's nothing you can do about it except go to a different one.
User avatar
Posts: 951
Joined: Sun Mar 28, 2004 1:50 pm

Postby nitrus » Thu Mar 01, 2007 2:50 pm

i kinda have this problem too .... can linksys handle it?
Posts: 22
Joined: Wed Aug 10, 2005 11:13 pm
Location: fuck off

Postby IneptVagrant » Thu Mar 01, 2007 3:21 pm

My thoughts, there is a simple clug in your pipes! Turn it off for a few hours, reboot, and try again. Sometimes helps.

nitrus wrote:i kinda have this problem too .... can linksys handle it?
has to do with the amount of memory the particular modle router has -- not the brand so much.
Posts: 1247
Joined: Tue Nov 15, 2005 5:07 am
Location: close the world . . . . . . . . . . . . . . txEn eht nepO

Me Too

Postby John Stallone » Fri Apr 27, 2007 10:06 am

I am having the same problem.
Just happend suddenly a few days ago.
Tried the "Port Switch" Unplugged router and connected directly to cable modem. Same problem.
Sounds like a sys.issue.
John Stallone
Posts: 9
Joined: Thu Sep 14, 2006 2:33 pm

Return to eMule / kad

Who is online

Users browsing this forum: No registered users and 1 guest

© 2001-2008