Slyck.com
 
Slyck Chatbox - And More

Need help with Nodezilla.

Discuss all other networks not listed
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

Need help with Nodezilla.

Postby orion1836 » Thu Nov 02, 2006 8:46 pm

I've installed the client, and I keep getting the

Your firewall/Gateway/NAT/Port Forwarding device needs to be properly setup, which seems to be NOT the case.


error whenever I try to start it (and it obvsiously doesn't connect.

The FAQ says:

I use a firewall, what ports do I need to open ?

TCP Port 4242 (by default, or the one specified in your nodezilla.ini file otherwise) should be open for inbound connections. All ports should be open for outbound connections for nodezilla.exe process as not all Network Agent will listen on the same port.


I've checked the .ini file, and and the program does in fact use 4242 as its TCP port.

I use NETGEAR router and I've gone in and port forwarded 4242 for TCP (even tried TCP/UDP as well). I double checked my IP in IPCONFIG to make sure that I specified my box and not one of the others on my network.

I use Norton Internet Security as my firewall and I've opened up program access on that as well for nodezilla.exe

I've tried all this, and it still gives me the error message. What am I missing?
orion1836
 
Posts: 8
Joined: Thu Nov 02, 2006 8:08 pm

Postby MrFredPFL » Thu Nov 02, 2006 8:50 pm

the first thing i would try is to disable NIS and see if you still get the error. at least this way you will know if the problem is with NIS or your router.
MrFredPFL
 
Posts: 15732
Joined: Wed Aug 17, 2005 4:48 pm

Postby MrFredPFL » Thu Nov 02, 2006 8:52 pm

ps: i just noticed this in your post:

All ports should be open for outbound connections for nodezilla.exe process as not all Network Agent will listen on the same port.


my interpretation of that is that NIS should be told to allow nodezilla to communicate on any port.
MrFredPFL
 
Posts: 15732
Joined: Wed Aug 17, 2005 4:48 pm

Postby orion1836 » Thu Nov 02, 2006 9:50 pm

I tried disabling Norton - no luck, still got the same error messsage.
orion1836
 
Posts: 8
Joined: Thu Nov 02, 2006 8:08 pm

Postby MrFredPFL » Thu Nov 02, 2006 9:55 pm

ok, then that pretty well tells u NIS is not the problem - must be the router. i'm a router n00b tho so i'll defer to others on this.
MrFredPFL
 
Posts: 15732
Joined: Wed Aug 17, 2005 4:48 pm

Postby orion1836 » Thu Nov 02, 2006 11:37 pm

Is there a way the Windows firewall that comes with the latest service pack updates is messing with it?
orion1836
 
Posts: 8
Joined: Thu Nov 02, 2006 8:08 pm

Postby MrFredPFL » Thu Nov 02, 2006 11:47 pm

ohhh - lol i run 2k here, so i never think of the windows firewall. disable it. u have NIS, and running two firewalls concurrently never leads to anything good.
MrFredPFL
 
Posts: 15732
Joined: Wed Aug 17, 2005 4:48 pm

Postby orion1836 » Fri Nov 03, 2006 12:06 am

Hm... it's off and it's been off. That's not it >.<
orion1836
 
Posts: 8
Joined: Thu Nov 02, 2006 8:08 pm

Postby MrFredPFL » Fri Nov 03, 2006 12:15 am

damn, too bad. woulda been an easy fix. oh well, sounds like you're back to the router then :?
MrFredPFL
 
Posts: 15732
Joined: Wed Aug 17, 2005 4:48 pm

Postby orion1836 » Fri Nov 03, 2006 12:46 am

Anyone here know how to get this working through a router?
orion1836
 
Posts: 8
Joined: Thu Nov 02, 2006 8:08 pm

Postby orion1836 » Sat Nov 04, 2006 8:44 pm

Bumping up... I'd really like to use this network and host files, but I can't even connect at the moment.
orion1836
 
Posts: 8
Joined: Thu Nov 02, 2006 8:08 pm

Postby orion1836 » Mon Nov 06, 2006 1:33 am

Ok, I've done the following:

1) Fully disabled firewall.

2) Fully disconnected router and connected computer directly to cable modem.

Even with this, I still get the message. It's neither the firewall or the router causing the problem. Is there some setting in the program itself I'm missing?
orion1836
 
Posts: 8
Joined: Thu Nov 02, 2006 8:08 pm

Postby orion1836 » Fri Nov 10, 2006 9:32 pm

Bumping... can ANYONE help with this?
orion1836
 
Posts: 8
Joined: Thu Nov 02, 2006 8:08 pm


Return to Others

Who is online

Users browsing this forum: No registered users and 1 guest

© 2001-2008 Slyck.com