Page 1 of 1

newsgroup help

PostPosted: Thu Nov 03, 2005 4:03 pm
by jonesad24
i seem to be having some trouble with grabit, the files seem to download ok but when i open the folder the files aint there...

any ideas?? :idea:

PostPosted: Thu Nov 03, 2005 6:01 pm
by lenslok
Check your download folder settings under Preferences.

Are you using any encrypted/hidden folders?

Do a *.* search for the latest modified files in Windows Explorer - should give you the path.

PostPosted: Thu Nov 03, 2005 6:28 pm
by Doktor_Schadenfreude
Recently GrabIt has been having trouble with some of the binaries, especially TV shows. I think the shows that are ripped by a certain single group are the ones many are having difficulty with. I had trouble with this about a month ago and gave up on GrabIt, which is limited if you are using the free version.

If you are using an NZB site, check the posts on that site in the comments section regarding that particular binary file. It may be that others are having the same problems.

There were some other suggestions in the comments area, most of them revolving around downloading the headers again for that newsgroup or updating the headers... This didn't work for me, and I finally gave up and broke down and bought NewsLeecher (Which, by the way is good, but has its limitations as well. At least I could get my TV fix).

Hope this helps.

Doc

PostPosted: Fri Nov 04, 2005 3:09 am
by Gausselimination
grabit cannot decode all post types in usenet, and will cause these types of problems when ones of these file type are dl-ed.

my opinion.....ditch grabit and get a real newsreader like newsleecher or newsbin.

PostPosted: Fri Nov 04, 2005 4:59 am
by jonesad24
It's strange because it's the same now no matter what i download, it says it's downloading but the folder is empty...and if i use a different reader it's fine....but i like grabit it's really easy to use.

cheers for you help guys

PostPosted: Fri Nov 04, 2005 7:07 am
by LaX
Were you downloading different types of files, like music, pictures, videos and all? If they all don't work, you gotta change your newsreader.

Strange there aren't other grabit users having this problem though.

PostPosted: Fri Nov 04, 2005 7:17 am
by jonesad24
well if i subscibe to the group first it's fine, it just means for every thing i want to download i have to subscibe to that group or it wont work.

PostPosted: Fri Nov 04, 2005 7:21 am
by LaX
It's easier to use nzb files, so try use them. Here's the free nzb sites forum http://www.slyck.com/forums/viewtopic.php?t=9242

PostPosted: Fri Nov 04, 2005 12:21 pm
by Curmudgeon
Gausselimination wrote:grabit cannot decode all post types in usenet, and will cause these types of problems when ones of these file type are dl-ed.

my opinion.....ditch grabit and get a real newsreader like newsleecher or newsbin.


Grabit decodes yenc just fine ,Grabit definatly has its bugs,but this isnt one I have run into.
Check shemes.com forums.
Maybe try an older version of Grabit.

PS:in an earlier version Grabit would put the D/L
files in the temp folder.

PostPosted: Fri Nov 04, 2005 12:25 pm
by LANjackal
One word: Newsleecher. It WORKS, and it's constantly being developed at breakneck pace. There is always a stable version and a new beta almost every few days.

PostPosted: Fri Nov 04, 2005 12:54 pm
by Gausselimination
Grabit decodes yenc just fine


yes grabit decodes yenc (as it damn well better since a huge portion of posts are yenc encoded), but...

grabit cannot decode all post types in usenet


as i said in my original post.....for example MIME. plus it has nzb issues as well

PostPosted: Wed Nov 09, 2005 5:56 am
by Curmudgeon
Gausselimination wrote:
Grabit decodes yenc just fine


yes grabit decodes yenc (as it damn well better since a huge portion of posts are yenc encoded), but...

grabit cannot decode all post types in usenet


as i said in my original post.....for example MIME. plus it has nzb issues as well


This isnt really the problem this user is having. :wink:
Grabit will D/L any usenet file,no,it wont decode MIME.
Use WinZip for that.
He Has an empty D/L folder...
Sounds like a setting issue.
@Jones,What version Grabit?
Are you using NZB's?
Look at the batch tab when your D/L.Any errors?

Re: newsgroup help

PostPosted: Tue May 12, 2009 10:52 am
by rewera
hi everyone

have a problem with grabit too.
I go on newsleech to get nzb, put it in grabit, grabit download the files BUT it's not decoding, i have 3 fully downloaded HD movies on grabit (around 80gig) and Not one has been decoded so far.there is like 300 files with "decoding" for status, anyone would know why ?

Re: newsgroup help

PostPosted: Thu May 14, 2009 3:21 pm
by demderdudes
http://www.altbinz.net/index.php

Try Altbinz (the 0.25 version is free). Much better than Grabit and Newsleecher. Will download, run Quickpar, run Winrar. All you have to do is burn or install.
A waste of time using any kind of headers, just use a NZB site.
I recommend Newzbin. Minimal charge, minimal hassle.
DVD Shrink and/or Imageburn for standard DVD TV/movies.
High def video will need the proper player and codecs.
http://www.free-codecs.net/
You do have Quickpar installed, correct?
And Winrar?
http://www.quickpar.org.uk/

Re: newsgroup help

PostPosted: Thu Sep 13, 2012 10:25 am
by newtonmethod
if u use GrabIt, check the grabit Cache folder

for example: C:\Users\John Smith\AppData\Roaming\GrabIt\

Windows OS has a limit on the character length for folder names
http://labnol.blogspot.com/2006/10/limi ... es-on.html
http://msdn.microsoft.com/en-us/library/windows/desktop/aa365247(v=vs.85).aspx#short_vs._long_names