Slyck.com
 
Slyck Chatbox - And More

Battling with active mode Hardware firewall

Discussion about the DirectConnect program and network
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

Battling with active mode Hardware firewall

Postby JonnyPoppySeed » Sun May 06, 2007 9:10 pm

I have been using DC for years and have just recently started having this problem. I am running win XP with the latest DC++ client. I have the linksys rounter WRTG54. It appers to me that I have configured the router for port fowarding and enabled Upnp. When I try to let it do it automaticly I get the response "Failed to create port mapping Please set up NAT your self" When I do manualy configure everything, I still can't download or search. I configure everything the same way as when active mode worked. Anyone have any ideas?
JonnyPoppySeed
 
Posts: 2
Joined: Sun May 06, 2007 8:53 pm

Postby Progz » Mon May 07, 2007 5:11 pm

you dont want to enable upnp
Progz
 
Posts: 257
Joined: Sun Oct 02, 2005 3:32 pm

Postby JonnyPoppySeed » Mon May 07, 2007 5:15 pm

thanks but it dosn't work weather i have upnp on or off
JonnyPoppySeed
 
Posts: 2
Joined: Sun May 06, 2007 8:53 pm

Postby devilwolf » Mon May 07, 2007 7:06 pm

I have the same router, but unfortunately I'm here at work, and the router is at home. It was a pain to set-up. You have to mess with the application stuff, and the other security settings.

If you are stumped, send me a PM, and I'll try and take some screen shots for you.
devilwolf
 
Posts: 643
Joined: Tue Dec 14, 2004 2:02 pm


Return to DirectConnect

Who is online

Users browsing this forum: No registered users and 1 guest

cron
© 2001-2008 Slyck.com