Page 1 of 1

Edonkey shows testing firewall

PostPosted: Fri Nov 17, 2006 1:19 am
by Overnet User
I just formatted my pc because it was getting full of junk and when i reinstalled edonkey 1.4.3 lite, and set up pg and blm and all, then ran them then ran edonkey (installed offline of course) i am stuk on :testing firewall. I have norton to allow all connections from edonkey and all and I don't know whats wrong. Can someone help me out. This has never happpened to me be4 and I have formatted this pc at least 3- 4 times as well.

PostPosted: Fri Nov 17, 2006 2:03 am
by IceCube
Just a thought, the problems persist even if you shut your machine down and start it up again? I remember developing a wierd problem once with a connection with Norton and all it took was a reset. Not sure if it'll help you, but just an idea.

PostPosted: Fri Nov 17, 2006 2:42 am
by Overnet User
I dunno. I have restarted the machine 3 times and that didn't work. It still shows testing firewall. Norton has the firewall set as allow all connections and I still get "firewalled" and overnet won't boot.
I have used a few sites to see if my connections are reachable and yes they are.

PostPosted: Fri Nov 17, 2006 3:44 am
by Overnet User
I also get your ip is part of ipfilter.dat. I can't find where my ip is part of it though.

PostPosted: Fri Nov 17, 2006 3:54 am
by qm2003
If your public ip is in the IPfilter of the server you are trying to connect to, you'll get that message.

Try a different, valid and non-fake server.


Did you increase your max. half-open connections (in case you have SP2) ?
If not, increase them to at least 50.


And just for the fun of it, you could completely remove Norton and use the Windows firewall only.

PostPosted: Fri Nov 17, 2006 4:15 am
by Overnet User
I have tried to switch to a valid server (another) and I have also tried to find my ip in the ip.dat filter and also I have dl another copy of blm and new sources and i could not find my ip. I know that my computer is reachable and I know that I am not firewalled because others can reach it and I have it tested. My half open connections are set at 300 and next I will disable norton and use no firewall and try that.

I didn't have a problem with edonkey lite 1.4.3 and now that I am using 1.4.5 lite, this may be the problem. Can I have the link to 1.4.3 lite and hopefully this will correct my problem?

I installed the regular 1.4.3 and no luck.
I get this still.
ERROR : Your IP is part of ipfilter.dat file

---------
well I dl 0.52 and worked with it, then I dl 0.53 and worked with it and I got reachable finally. Then I dl 1.4.3 and got it to work. before I did all of this again (update from -------) I dl emule and imported my partials and guess what, you can intertwine the two so if you want to use emule and kad and can't find a file complete, you can use edonkey2000 with built in overnet to try to find it and complete it. Yay! my donkey is up and running again :D

So I guess I learned how to import to emule just in case some of my downloads don't finish. maybe kad can finish them then, until then, long live overnet and edonkey with possibly the help from Kad when I need it. If if doesn't help, I haven't lost anything because Overnet/Edonkey will pick the meta info back up.