Slyck.com
 
Slyck Chatbox - And More

From 200Kb/s to dead

Discussion about the eDonkey program and both the eDonkey2000 network and the Overnet Network.
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

From 200Kb/s to dead

Postby quick » Sun Jun 18, 2006 10:54 pm

It was working great in till few days ago , im talking about donkey,everything was really good , and now i can't even connect to overnet.
I even changed from 1.4.3 to 1.4.5 which didnt make no difference so i went back to 1.4.3 and is dead no connection so is no longer issue of firewalled or reach-unreachable.
Any one have the same problem? is it donkey dead ?
quick
 
Posts: 84
Joined: Tue May 09, 2006 11:39 am

Postby Iron » Sun Jun 18, 2006 11:12 pm

What are your network settings in eDonkey?

What kind of router/firewall do you have?

How many files are you downloading?
Iron
 
Posts: 118
Joined: Thu Jul 07, 2005 7:48 pm
Location: Rockville, MD

Postby quick » Mon Jun 19, 2006 6:12 am

no! at this point this have nothing to do with settings, i cant even connect to overnet it just wont connect,but as of settings i have been using the same for i think over 2 years , and just in 1 day have went down the hill and its gone, and no i dont use router, i even turned my firewalls off to give a test nothing seems will connect
quick
 
Posts: 84
Joined: Tue May 09, 2006 11:39 am

Postby Iron » Mon Jun 19, 2006 4:16 pm

I've been helping people with eDonkey/Overnet for over 4 years, and trust me when I say that most of the problems do boil down to settings so will you please post your settings.
Iron
 
Posts: 118
Joined: Thu Jul 07, 2005 7:48 pm
Location: Rockville, MD

Postby theinfinitepizza » Thu Jun 22, 2006 9:56 am

Believe it or not, I am having the exact same problem. My connections have not changed and I could connect fine before. Now I can only connect to ed2k severs and it always says "testing firewall."

Any solutions would be greatly appreciated.
theinfinitepizza
 
Posts: 7
Joined: Sun Mar 26, 2006 12:02 am

Postby Iron » Thu Jun 22, 2006 6:55 pm

You can try downloading a new contact.dat file from here:

http://www.gedc.de/sig/contact.dat

Otherwise, it'd really help if you posted your network settings...
Iron
 
Posts: 118
Joined: Thu Jul 07, 2005 7:48 pm
Location: Rockville, MD

Postby theinfinitepizza » Fri Jun 23, 2006 12:05 am

Hi thanks, here are my network settings:

Limit Download Speed: 0kb/s
Limit Upload Speed: 0kb/s
Max Connections: 45
TCP Port: 7584
UDP Port: 11276
theinfinitepizza
 
Posts: 7
Joined: Sun Mar 26, 2006 12:02 am

Postby Iron » Fri Jun 23, 2006 11:33 am

Yeah you need to configure those properly. Here's a guide on how to do that:

http://forum.edonkey.com/viewtopic.php?t=53902

If you have any further questions I suggest you ask on the eDonkey forum because I'll be out of town next week and you're not likely to get much eDonkey support here.
Iron
 
Posts: 118
Joined: Thu Jul 07, 2005 7:48 pm
Location: Rockville, MD


Return to eDonkey2000 / Overnet

Who is online

Users browsing this forum: No registered users and 2 guests

cron
© 2001-2008 Slyck.com