Page 1 of 3

I can't access my favourite ed2K site - what's happening?

PostPosted: Tue Jan 31, 2006 6:28 am
by SlyckScratch
Welcome to the ed2K site status enquiry thread. In future, all enquiries about broken ed2k sites should be directed to this thread.

Examples:
I haven't been able to access Sharevirus - anyone else having problems?

Is anyone else getting an error message when accessing ed2k-it?


If a site is down for a newsworthy reason, you may post a new thread on the subject as long you include the reason in the title.

PostPosted: Wed Feb 01, 2006 4:42 pm
by UKmomma
Sharevirus is currently down, due to excessive bandwidth on the existing server. It is now looking for a new host, so should be back up in a few days or so.

PostPosted: Wed Feb 01, 2006 8:47 pm
by tm,
An all-in-one thread? I remember when ShareReactor died (almost like the day Kennedy was shot? :), and that spawned one of the longest threads ever on Slyck (closure of Suprnova also being a hot topic).

But since there's been no dominant ed2k file release site since ShareConnector closed down a few months later, I guess the numbers of threads of the many small-site shutdowns could possibly become a nuisance. It seems that there has been a recent lul in the industry attack on ed2k sites, so maybe we should prepare for the possibility that there's a large-scale attack gathering. :(

PostPosted: Sat Feb 04, 2006 7:35 am
by UKmomma
SV has now found another host... is expected to be back up within then next 4 days.

hugz

PostPosted: Sat Feb 04, 2006 10:05 am
by LaX
Thanks. Hopefully it would stop people from complaining again and again :P

PostPosted: Sat Feb 04, 2006 12:59 pm
by Hypnotoad
and there's always Shareprovider..

PostPosted: Sat Mar 04, 2006 10:47 pm
by IceCube
Anyone else finding http://content.emule-project.net impossible to load? Been trying to access the thing for two days now to no avail. :? I've got some links to add. :(

PostPosted: Sun Mar 05, 2006 7:29 am
by Hypnotoad
The above loads fine for me...

PostPosted: Sun Mar 05, 2006 7:30 am
by LaX
Loads fine for me as well

PostPosted: Sun Mar 05, 2006 6:11 pm
by IceCube
Ahhh, working now. Thanks :) Must've been some sort of server downtime or something.

PostPosted: Wed Mar 08, 2006 5:41 am
by GB
UKmomma wrote:Sharevirus is currently down, due to excessive bandwidth on the existing server. It is now looking for a new host, so should be back up in a few days or so.


I don't get something here, you recently moved servers about 1-2 weeks ago because your other server host according to your own announcement back then said, you was using to many system resources and bandwidth (same thing really). And they forced you to look for a new server host because you was on a shared box which is not good enough. Now you seem to be faced with the same bandwidth problem again and looking for a new server host once again after just two weeks with your current new host.

Also, why are you looking for a new host if your site is down only for bandwidth usage. Why not purchase extra bandwidth and come back online with the current host (no need to go find another host really). As your gonna be faced with the same problems again if you keep goining with a shared host option no matter were you go too - your site is too big now to be on a shared host with limited bandwidth!

Why do you keep going with "shared hosts" for and facing this same problem each time you move. Your not gonna find a shared host now that will allow a site as big as yours too stay on that type of account. I read stories all the time over on vBulletin were people get kicked all the time from shared host once there site starts to get so many hits per day.

PostPosted: Wed Mar 08, 2006 6:32 am
by UKmomma
WTF does it matter to you anyway? Last time you were on there you were moaning about the forum not being good enough for you and wanted to be banned from it.

And who said anything about it being on a shared host?

PostPosted: Wed Mar 08, 2006 7:24 am
by GB
UKmomma wrote:WTF does it matter to you anyway? Last time you were on there you were moaning about the forum not being good enough for you and wanted to be banned from it.

And who said anything about it being on a shared host?


It's quite obvious your on a shared host, anybody with half a brain and a bit of server knowledge can see that.

If you was on a dedicated box your previous host before the one you have just left again now. Would not have asked you to leave based on server resources used if you was on a dedcated box all on your own (which your site should be).

You make me laugh because your jumping from host to host getting shared accounts each time in the hope one of them will "wear" your site. That's never gonna happen now your site uses so much bandwidth and system resources. Your getting booted because other sites on the same shared host are being effected by your site. Which means you have no option but to go dedicated.

But the question still stand, "why do you not just keep with the same host and get some extra bandwidth?" Moving to another 3rd new host in 2 weeks will not solve your bandwidth problem and it's crazy that your movinh servers again just becuase you ran out of bandwidth.

PostPosted: Wed Mar 08, 2006 7:41 am
by ToM
Buy extra bandwidth.


I wonder if that's already crossed UKmomma's mind? :roll:

PostPosted: Wed Mar 08, 2006 8:08 am
by UKmomma
GB wrote:
UKmomma wrote:WTF does it matter to you anyway? Last time you were on there you were moaning about the forum not being good enough for you and wanted to be banned from it.

And who said anything about it being on a shared host?


It's quite obvious your on a shared host, anybody with half a brain and a bit of server knowledge can see that.

If you was on a dedicated box your previous host before the one you have just left again now. Would not have asked you to leave based on server resources used if you was on a dedcated box all on your own (which your site should be).

You make me laugh because your jumping from host to host getting shared accounts each time in the hope one of them will "wear" your site. That's never gonna happen now your site uses so much bandwidth and system resources. Your getting booted because other sites on the same shared host are being effected by your site. Which means you have no option but to go dedicated.

But the question still stand, "why do you not just keep with the same host and get some extra bandwidth?" Moving to another 3rd new host in 2 weeks will not solve your bandwidth problem and it's crazy that your movinh servers again just becuase you ran out of bandwidth.


You really are a dicksplash. Who said we need to move to a 3rd host? You need to get your brain (what brain you do have) in gear before you speak. You know f*ck all about the current situation so stop making assumptions.

All i see you ever do is moan moan moan, it is just constant. Go and get some sex and get a life you twat.

PostPosted: Wed Mar 08, 2006 8:47 am
by SlyckScratch
How on earth did this turn into a flame thread?

No more, please :roll:

PostPosted: Wed Mar 08, 2006 11:55 am
by GB
SlyckScratch wrote:How on earth did this turn into a flame thread?

No more, please :roll:


Because they don't like it when somebody question there site and there motives behind doing something as stupid as saying there moving server just because they ran out of bandwidth. LOL

Big Momma wrote:Sharevirus is currently down, due to excessive bandwidth on the existing server. It is now looking for a new host, so should be back up in a few days or so.



By the way, what on earth is a: "Dicksplash" :lol:

PostPosted: Wed Mar 08, 2006 12:18 pm
by UKmomma
Do i really have to answer that?

What was quoted by me before happened last month. That is old news, nothing to do with why it was down today.

ShareVirus is back up. It was a planned down time for an isp change. So before you start shooting your mouth off in future making assumptions about sites bandwidth and hosts find out the facts first.

PostPosted: Wed Mar 08, 2006 8:25 pm
by IceCube
content.emule-project is really having problems for staying up for very long. Been down yesterday and today again. :?

PostPosted: Fri Mar 31, 2006 6:24 pm
by zipo
hi all - i cant access FTi - i keep getting the following message
Bad Request (Invalid Hostname)

anyone else getting this or know whats going on ?
thx

PostPosted: Wed Jul 26, 2006 4:21 am
by welwynrose
there seems to be a few e2dk sites down at the moment - it looks like they are all sites that were hosted by jagerhosting.com - I wonder what's going on :?:

PostPosted: Wed Jul 26, 2006 5:56 am
by LANjackal
Anyone have a clue what became of Losslessworld: http://www.losslessworld.net ? Thanks.

fileheaven

PostPosted: Wed Aug 16, 2006 7:28 am
by jadine4498
i can't access fileheaven.org, is there anyone else having the same problem?

Re: fileheaven

PostPosted: Fri Aug 18, 2006 8:40 am
by illPhever
jadine4498 wrote:i can't access fileheaven.org, is there anyone else having the same problem?

"me, too". yes, looks like the site has been down for the last 3 days. don't know why :( .

Re: fileheaven

PostPosted: Tue Aug 22, 2006 4:15 pm
by classical
jadine4498 wrote:i can't access fileheaven.org, is there anyone else having the same problem?


Still down. Anybody know what's going on?