Slyck.com
 
Slyck Chatbox - And More

software problem

This is the forum to discuss tech-software related issues.
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

software problem

Postby ch1 » Mon Jul 09, 2007 6:05 pm

I am running windows vista home prem. i have intervideo problem in trying to remove it here is a log hope this helps thanks

[InstallShield Silent]
Version=v6.00.000
File=Log File
[ResponseResult]
ResultCode=0
[Application]
Name=IMCSvr
Version=1.1
Company=InterVideo
Lang=0009
it has been a long time
ch1
 
Posts: 194
Joined: Wed Aug 04, 2004 7:36 am

Postby HouseCrowd » Tue Jul 10, 2007 2:20 am

What's the problem you're having? ... An error message when you try to uninstall it?

If so, what's the error message you're getting? ... and have you tried uninstalling it from Safe Mode?
There are 10 types of people in the World; those who understand binary, and those who do not.
User avatar
HouseCrowd
 
Posts: 33862
Joined: Mon Oct 13, 2003 4:18 am
Location: UK

SOFTWARE PROBLEM

Postby ch1 » Tue Jul 10, 2007 6:07 pm

I thank that i found the problem it was the inter video that i had and i had to restore back to an early date and then i went into safe mode and remove every thing that i had downloaded like reg. mac. spy ware doctor and i even got rid of my anti virus nob32 some how it was bad and i installed ca anti virus and as for now every thing is working very good . The problem was i lost my DVD Drive and it would not restart right, i had several dvd drives that inter video had put on my computer and it seam to slow things down but now everything is working good . thanks
it has been a long time
ch1
 
Posts: 194
Joined: Wed Aug 04, 2004 7:36 am


Return to Tech/Software Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

© 2001-2008 Slyck.com