Slyck.com
 
Slyck Chatbox - And More

Frustrating Ubuntu problems.

This is the forum to discuss tech-hardware related issues.
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

Re: Frustrating Ubuntu problems.

Postby HEAT84 » Tue Jan 01, 2008 7:43 pm

Thanks to someone at the Mandriva forum, I found the problem. It was the SQUID proxy cache. And also the ICS wizard wasn't working properly. I tried not enabling SQUID once before to see if that was the problem but I didn't realize that setting wasn't being applied. So I uninstalled and reinstalled Shorewall and did the wizard again and everything is fine now. When I uninstalled Shorewall, I chose complete removal but it didn't do that. I had to delete the Shorewall folder myself.
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: Frustrating Ubuntu problems.

Postby pepe0007 » Tue Jun 10, 2008 3:40 pm

HEAT84 wrote:No one at Ubuntu forums seems to want to help me.

What's the deal? Did you PC come without Windows installed?

Mine sure did have Windows from the start. Had no problems with it, in fact it just works fine.
pepe0007
 
Posts: 16
Joined: Tue May 15, 2007 4:58 pm
Location: Madrid

Re: Frustrating Ubuntu problems.

Postby HEAT84 » Thu Jun 12, 2008 10:41 pm

Mine came with nothing installed. I built it. :headbang:
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Previous

Return to Tech/Hardware Discussion

Who is online

Users browsing this forum: No registered users and 2 guests

© 2001-2008 Slyck.com