Slyck Chatbox - And More

Help me recover 10GB+ partial dat files... a big CAUTION too

Discussions about the FastTrack network and any clients that connect to it
Forum rules

Help me recover 10GB+ partial dat files... a big CAUTION too

Postby xfire » Tue Jan 18, 2005 11:58 pm

Help - I'm desperate..

In Kazaa I accidentally "Cancelled all downloads" and my 100+ partially downloaded files of a couple of GBs over a few months are wiped out.

At this moment, my Kazaalite is still open and I have left my D: drive (where the files are) undisturbed alone so as not to overwrite them.

I tried using Restoration2514, "R-Studio Undelete" and "Recovery Pro" without success -
- all three programs show the 100+ .dat deleted files are still there but they are reduced to "0 bytes" size! Why?
- and there's no point recovering these since they do not even have the any file info in them :(

I have left my Kazaalite app still open on the desktop waiting for a reply from the newsgroup! I am puzzled why Kazaa would reduce all the cancelled (considered deleted?) dat files' sizes to zero before removing them. Would it be any different if I exit Kazaa now and run the recovery programs?

There is a "Raw Recovery" in recovery pro but I'm not familiar in using it.. would it help?

If there is no solution to recovering my partially downloaded dat files, it looks like I will have to do a "Resume" of each and every file manually before I can close Kazaa, which means they will start downloading from scratch.. many more months of waiting for the hard to find files to finish downloading.

Any suggestions at all would be greatly appreciated.

..and don't be too fast to click that "OK" button! :shock:
Posts: 4
Joined: Tue Jan 18, 2005 11:05 pm

Postby Wham » Wed Jan 19, 2005 12:17 am

I understand your frustration. I don't think you can recover from your situation though. I hope I'm wrong but I don't think so. I wish someone has some better news for you. Please anyone speek up.
Posts: 1193
Joined: Sat Mar 27, 2004 1:28 am

Postby Psycho Ced » Wed Jan 19, 2005 12:21 am

She's dead JIM, Yea sorry, but I think its a lost cause at this point.
User avatar
Psycho Ced
Posts: 5892
Joined: Sun Oct 26, 2003 2:52 pm
Location: Relative to where?

Postby _eAgLe_ » Wed Jan 19, 2005 1:00 am

yer, i've had the same prob and searched everywhere possible for an answer, but with no luck, soprry i think your stuck with it mate. I've done that twice now (im an idiot), but i suppose its comforting for me to see that other people have done it as well. I also had about 20GB of stuff there, movies and games. But that was a while ago, i've given up on kazaa now.

User avatar
Posts: 1190
Joined: Wed Dec 22, 2004 2:06 am

Postby xfire » Sat Jan 22, 2005 12:13 am

yes.. resigned to moving on. thx anyway guys.

I am trying out azureus but encountering some problems already.
Posts: 4
Joined: Tue Jan 18, 2005 11:05 pm

Postby sepia » Sat Jan 22, 2005 3:18 am

I did exactly the same thing once, I had a bunch pasused and some running that were only kb's away from being done. I cancelled a couple. I wnet to hit the remove cancelled and hit the wrong button because I was talking to someone at the time. I tried everything
My opinion: unrecoverable.
I think you will have to start from scratch and put it down as a lesson learned.
User avatar
Posts: 5
Joined: Wed Jun 02, 2004 4:56 pm
Location: Earth

Return to FastTrack/Kazaa

Who is online

Users browsing this forum: No registered users and 1 guest

© 2001-2008