Page 1 of 1

Piolet and routers.

PostPosted: Wed Nov 24, 2004 2:53 pm
by corey
I use Piolet at home and love it. I recently told my gf to download it as well. Just one problem though. She is connected through a router and can't get connected at all. The router is a D-Link 604.

What port would I use or how would I fix this issue. I am pretty sure I have the windows firewall of SP2 unblocking the piolet program.

Thanks and I am glad I found this site.

Corey

PostPosted: Wed Nov 24, 2004 6:09 pm
by HouseCrowd
Hi, and welcome to Slyck Corey! :)


From the Piolet help files ...

How to make Piolet work with DI-604 D-Link Router

Open your Browser and go to http://192.168.0.1
Login as administrator
On the Advanced tab page you need to change some settings.
Name: Piolet
Private IP: Your IP address
Protocol type: UDP
Private Port: 41170
Public Port: 41170
Schedule: Always


Click "Apply"

In Piolet go to "Config" and make sure that the Firewall Port settings are set to "1" and "1"

How to turn off XP Firewall to enable Piolet connection.

Right click on the network connections settings icon in the bottom right of your screen and left click on “Open Network Connections”

Right click on your current network connection icon and left click on “Properties”.

Left click on the tab marked “Advanced”

Uncheck the “Internet Firewall Protection” box and click “OK”

You will now need to shut down Piolet and restart. You will also need to close your current Internet connection and re-connect for these changes to be applied.


Hope that helps ...

PostPosted: Wed Nov 24, 2004 6:14 pm
by Mrs. 2p
HC, are there no piolet-sp2 issues to be concerned about?

PostPosted: Wed Nov 24, 2004 6:45 pm
by HouseCrowd
Don't know 2p ...

I'm no Piolet expert. I've only used it a few times. Perhaps ...

PostPosted: Wed Nov 24, 2004 7:08 pm
by Mrs. 2p
:shock: :shock: what d'you know? I've just found somthing HC doesn't know!! :lol: :lol:


now don't you let that happen again, you hear?

PostPosted: Wed Nov 24, 2004 7:12 pm
by HouseCrowd
LOL

Yes miss student!! :P

PostPosted: Fri Mar 25, 2005 9:47 pm
by cft19
Hey guys I'm having the same problem except mine is a D-Link VoIP Gateway.

I've tried to get to a page that would allow me to change some of those values such as:
Login as administrator
On the Advanced tab page you need to change some settings.
Name: Piolet
Private IP: Your IP address
Protocol type: UDP
Private Port: 41170
Public Port: 41170
Schedule: Always

But nothing resembles that set up.
I'm a slow when it comes to routers and such so if someone can help me with step by step instructions that would be great.
Thanks alot

PostPosted: Sat Mar 26, 2005 7:27 am
by HouseCrowd
What's the model number?

You could have a look to see if it's listed here:
http://www.portforward.com

They have step by step guides on how to configure port forwarding for most D-Link models

PostPosted: Sun Mar 27, 2005 10:08 pm
by cft19
Hey HC, thanks for the above link, unfortunately it didn't contain my type of router.
The model number is DVG-1120M.
Any help would be great.
Thanks

PostPosted: Mon Mar 28, 2005 12:13 am
by Michael Jackson
http://www.dlink.com/products/?pid=169

It should be the same for settings such as this.

PostPosted: Mon Mar 28, 2005 12:23 am
by cft19
I'm sorry, I'm thick. I don't see how that helps me. :(

PostPosted: Mon Mar 28, 2005 4:03 am
by nms04
have u tried the "newest" beta? this my probably work for u

PostPosted: Mon Mar 28, 2005 5:18 am
by HouseCrowd
Here's the D-Link support page for your router:
http://support.dlink.com/SupportFAQ/def ... VG%2D1120M

Look under 'General Router', and 'Firewall Rules' on the left. It explains, step by step, how to forward ports there.