Slyck Chatbox - And More

Help! Blubster sticking.

Discuss the clients (Piolet, Blubster, RockItNet) that connect to the Manolito P2P network.
Forum rules

Help! Blubster sticking.

Postby TSUTexan » Sat Jul 03, 2004 12:43 pm

I've read the recent posts about Blubster Clean sticking at the splash window. I'm having the same problem, sort of.

Only this is different. Blubster 2.5 was working perfectly fine. Then I set up a new user account on my computer for my daughter with limited access for her and me as the administrator. That's when Blubster started sticking. I've uninstalled and reinstalled several times. And I just tried installing Piolet as suggested in the recent posts. Only problem is that Piolet is doing the exact same thing and is sticking at the splash window. :x Can someone please help? I run Windows XP on DSL - don't know if that makes a difference.

Posts: 5
Joined: Sat Jul 03, 2004 12:02 pm

Postby MarkB » Sun Jul 04, 2004 1:11 am

One suggestion that you could try doing is uninstall previous versions of Blubster & Piolet. Grab a copy of Ad-aware & SpyBot, install them both & get the latest updates for them. Run a scan on your computer & be sure to make backups of whatever you remove. Now do a clean install of Blubster & see if you still get the freezes.

If you still freezes when starting the program, install Piolet then give Blubster a try as Piolet installs a few missing files that Clean Blubster doesn't have. (Note: The installer comes with optional third party software, when the installation begins, you must uncheck the adware software)

If you still have no luck, try lowering the system resources on the program. Open Blubster, go to your Task Manager then Processes tab, right-click on the program, & set the priority lower. If by luck you manage to get through, click on you Settings tab, go to Protolcol & lower your CPU Usage & Memory Usage.

Also remember that if you're sharing quite a bit of files, Blubster can take up a lot of resource when hashing new files that your sharing.

If that doesn't help, maybe someone eles might have another suggestion for you.

Hope that helps! Good luck!
Posts: 16
Joined: Wed Apr 07, 2004 6:31 pm
Location: Vancouver, BC

Postby j_dogg » Sun Jul 04, 2004 9:58 am

Can you still use Blubster throug your account? Or even through your daughters one?
Or since setting up the extra account has Blubster been inaccessable through both?
Posts: 2495
Joined: Sat Jan 24, 2004 12:47 am

Postby TSUTexan » Mon Jul 05, 2004 12:18 pm

It has not worked on either account since setting up the new account.

I have uninstalled the Blubster and Piolet and have just updated my Ad-Ware and installed Spybot. Btw, THANKS so much for that suggestion. Didn't know of Spybot. It found a lot of stuff Ad-ware didn't. Now I am going to load up Blubster Clean and see what happens. Will let y'all know.
Posts: 5
Joined: Sat Jul 03, 2004 12:02 pm

Postby TSUTexan » Mon Jul 05, 2004 12:40 pm

MarkB, I hope you check back to this. I followed your suggestions. The splash screen has faded away, but the main window does not come up on Blubster or Piolet. Any further suggestions? I know Morpheus worked when I tried it a few days ago, but I didn't particularly care for it as much as I do Blubster.

Posts: 5
Joined: Sat Jul 03, 2004 12:02 pm

Postby JiMiThInG » Mon Jul 05, 2004 1:36 pm

I am a good source of help on this issue having been involved with blubster (optisoft) for a long time. Could you give me any more information about what your MP2P problem is.. I totally recommend to everyone using mp2p to use the clean blubster client as it has the newest code and is free of third party software.
09 F9 11 02 9D 74 E3 5B D8 41 56 C5 63 56 88 C0
User avatar
Posts: 232
Joined: Sat Jul 27, 2002 9:49 am

Postby TSUTexan » Mon Jul 05, 2004 2:27 pm

Well, what happens is I click on Blubster/Piolet and the initial window with the program name and graphics comes up. The mouse indicator shows that the program is running (hour glass). Then the window disappears and the main window that you use for searching and downloading never comes up. When I check in Task Manager, the programs are running and using upp 98% of my CPU Usage. Now if another program starts running, Blubster/Piolet will take a back seat and free up space for the active program. I let Blubster run for an hour an a half in the back ground earlier while I ran to the store and made lunch, in hopes that it would eventually come up. But it never did.

Is that enough info? Any ideas? I'm really missing getting new music.

Posts: 5
Joined: Sat Jul 03, 2004 12:02 pm

Return to Manolito P2P (MP2P)

Who is online

Users browsing this forum: No registered users and 1 guest

© 2001-2008