Page 1 of 1

Which version do you use?

PostPosted: Sun Feb 13, 2005 4:57 pm
by jetcombo15
I use 3.53, but I'm thinking about switching to 3.54 beta 4.

I use 3.54 beta 4

PostPosted: Sun Feb 13, 2005 9:33 pm
by deathvegetable
this is a noticable update from 3.53 but why are the upadates taking so much longer than expected?

Re: I use 3.54 beta 4

PostPosted: Sun Feb 13, 2005 9:59 pm
by iNaNimAtE
deathvegetable wrote:why are the upadates taking so much longer than expected?

Because the guy who makes WinMX is a lazy bastard and never works on it.

Re: I use 3.54 beta 4

PostPosted: Sun Feb 13, 2005 10:13 pm
by lordfoul
iNaNimAtE wrote:Because the guy who makes WinMX is a lazy bastard and never works on it.


rofl...That'll p!ss somebody off.

Re: I use 3.54 beta 4

PostPosted: Sun Feb 13, 2005 10:31 pm
by iNaNimAtE
lordfoul wrote:rofl...That'll p!ss somebody off.

Well they can get mad about it, but they can't deny it =).

PostPosted: Mon Feb 14, 2005 8:47 am
by Ooble
As much as I'm a fan of WinMX, I have to agree. Get to work, Kevin! Or find a kind soul who'll help you work on it (I'm willing :D).

PostPosted: Mon Feb 14, 2005 4:12 pm
by pyroraptor
I'm trying out 3.54 Beta 4. I like the fact that you can add extensions to the default share and search categories. Does anyone know if people searching with older versions will get results from files with non-standard WinMX extensions that you've added manually?

PostPosted: Mon Feb 14, 2005 10:02 pm
by nms04
i use the newest beta, but i still hope that someone starts workin on a plugin for kceasy ;)

PostPosted: Mon Feb 14, 2005 10:14 pm
by Psycho Ced
LOL...I've noticed that Tom seems to have given up with the interviews, though I can't blame him;

After all, whats new to report?

Though I do think An April Fool's edition interview would be nice. :wink: