Slyck.com
 
Slyck Chatbox - And More

Help! I'm going INSANE!

Discussion about the WinMX program/network
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

Help! I'm going INSANE!

Postby mystikTK » Wed Sep 01, 2004 11:45 pm

I've been using MX for a about a week now, after finally switching from K-Lite ++ or whatever the hell version it was at the time.

Anyway, I keep entering a queue and eventually, it will change to say "Waiting for incoming connection..." in orange text and then it will turn red and obviously, that means it's failed.

What I want to know is why! Can someone please offer me any suggestions or even possible causes of this?

I'd try LimeWire but I'm too afraid of Java apps. ;)
mystikTK
 
Posts: 48
Joined: Thu Aug 26, 2004 6:52 pm

Postby SlyckTom » Wed Sep 01, 2004 11:55 pm

Ah, welcome to the world of WinMX...Unfortunately, long queues and failed downloads are a fact of life on this network. All I can suggest is that you try to download from a multiple source...and hope for the best.

Otherwise, give Aresgalaxy.org a try....(download the lite version)
SlyckTom
 
Posts: 5713
Joined: Fri Jul 26, 2002 7:22 pm
Location: New York City

Postby cacahead » Wed Sep 01, 2004 11:56 pm

not sure but it might have something to do with a router. if your using one you migth want to use a port forwarding. Just google winmx help. you should find some answers there.
cacahead
 
Posts: 158
Joined: Sun Aug 29, 2004 11:40 pm

Postby mystikTK » Wed Sep 01, 2004 11:59 pm

Thanks for the help.

I'm using a firewall, but I have it configured to accept TCP and UDP connections.
mystikTK
 
Posts: 48
Joined: Thu Aug 26, 2004 6:52 pm

Postby Solomon » Thu Sep 02, 2004 7:32 am

Try using different port numbers. Just stick a 1 in front of each number. That should get around your ISP block, if you have one. Next, try lowering the firewall for a few minutes to see if you can get connected OK.
User avatar
Solomon
 
Posts: 464
Joined: Fri May 23, 2003 11:48 am
Location: In the Indri enclosure...

Postby DaBlade » Thu Sep 02, 2004 7:41 am

Two superb support sites, and they also have chat rooms on MX too.

Vladd44's WinMX Support Site
MX Central
LinuxP2P.com - Share The Penguins!

"A life without knowledge is death in disguise." - Hans-Peter Geerdes
User avatar
DaBlade
 
Posts: 3733
Joined: Mon Mar 29, 2004 8:30 am
Location: In the land of Bits and Torrents

Postby mystikTK » Thu Sep 02, 2004 9:05 pm

The_Kid wrote:Try using different port numbers. Just stick a 1 in front of each number. That should get around your ISP block, if you have one. Next, try lowering the firewall for a few minutes to see if you can get connected OK.


That's the thing, my firewall is configured for all ports.
mystikTK
 
Posts: 48
Joined: Thu Aug 26, 2004 6:52 pm

Postby Solomon » Fri Sep 03, 2004 4:39 am

Did you try lowering it?
User avatar
Solomon
 
Posts: 464
Joined: Fri May 23, 2003 11:48 am
Location: In the Indri enclosure...

Postby mystikTK » Mon Sep 06, 2004 8:52 pm

The_Kid wrote:Did you try lowering it?


Yup, it still made no difference.
mystikTK
 
Posts: 48
Joined: Thu Aug 26, 2004 6:52 pm

Postby Al » Mon Sep 06, 2004 10:44 pm

The likely cause of this is that you are both firewalled. Winmx is capable of push type transfers but, of course, one of you has to accept inbound.

I saw in your bitcomet post that you have a linksys router which is blocking any inbound connections(if you are able to upload to some people it might still be that they are accepting inbound but you aren't).

It's been a while since I have used winmx and I'm running linux presently so I can't quickly check.
The winmx options have 2 separate settings dealing with inbound connections, one for a udp port and one for a tcp port(choose different port numbers for each protocol). You can specify what you want here. Then you need to set up a port forwarding rule in your router, one for the udp port and one for the tcp port, using the link I gave in the bitcomet thread.

I don't know what firewall you use, but it would be better to tighten up your rules to allow the above ports, rather than all ports.
Al
 
Posts: 25
Joined: Mon Sep 06, 2004 10:16 pm

Postby mystikTK » Tue Sep 07, 2004 9:13 pm

Alright, I'll try that. Port Forwarding seemes pretty easy, at lteast according to the manual.

What ports and protocols should I enable for BitComet?
mystikTK
 
Posts: 48
Joined: Thu Aug 26, 2004 6:52 pm

Postby Al » Tue Sep 07, 2004 9:41 pm

http://www.slyck.com/forums/viewtopic.p ... 52cbf8b827

gives more detail as well as a link that will walk you through port mapping for your linksys router.
Al
 
Posts: 25
Joined: Mon Sep 06, 2004 10:16 pm

Postby Mel_Smiley_VIP » Tue Sep 07, 2004 10:08 pm

Well you could always try going into settings and changing pending downloads time out after to 300, which doubles the default time. It may not help but it can't hurt either.
You see us as you want to see us...
In the simplest terms, in the most
convenient definitions.
User avatar
Mel_Smiley_VIP
 
Posts: 1141
Joined: Sun Mar 14, 2004 12:36 am
Location: Dream Country


Return to WinMX

Who is online

Users browsing this forum: No registered users and 1 guest

cron
© 2001-2008 Slyck.com