Page 1 of 1

new rtf patch

PostPosted: Thu Aug 05, 2004 12:55 am
by Snip
deleted

PostPosted: Fri Aug 06, 2004 12:44 pm
by Imagenyuss
tell them to upgrade to v3.53
http://www.winmx.com/download/

the only reason anyone would be using 3.31 now is because quickmx doesn't work on v3.53 and you don't like those people anyway!
-micah