Page 1 of 1

MXMonitor 1.28b problems

PostPosted: Wed Feb 21, 2007 11:28 pm
by killcat2007
Hi sometimes my monitor dosen't start people after they have started me, and others only after I've clicked on the file that they are uploading to me. It is filtering out those with no shares as I set, and I've set it to upload up to 4 files (2 to a given user) when trading, at 1 for 1. Are there any settings I should change, or a better version ?

PostPosted: Wed Feb 21, 2007 11:32 pm
by MrFredPFL
i don't have any direct experience with using mxmonitor - i've always felt it was evil ;) the settings can be abused too easily, imo. have you ever tried leechammer instead?

PostPosted: Thu Feb 22, 2007 3:45 am
by killcat2007
Nope, I like the ability to set things up so I can trade without being there, it should work but dosn't seem to. It won't start people automatically, it will if I click on them when I'm downloading from them, but it should start them if I'm Qued with them, and them with me.

PostPosted: Thu Feb 22, 2007 4:14 am
by Dazzle
These two guides should help Killcat.

http://www.winmxworld.com/tutorials/mxmoni.html
(prog http://archive.winmxworld.com/MxMoni/)

and Freds favourite :wink:

http://www.winmxworld.com/tutorials/leechammer.html
(prog http://archive.winmxworld.com/LeecHammer/)

I hope they prove of asistance with your problem :)

PostPosted: Thu Feb 22, 2007 12:48 pm
by killcat2007
I've rread the guide, unfortunately it dosn't say why mine is behaving the way it is, I've checked the settings they should be fine.

PostPosted: Thu Feb 22, 2007 8:45 pm
by Dazzle
Hmm, maybe this user content will be more helpful as I note the official site guide does not cover trading (purposely).

http://www.winmxworld.com/help/bubba_index.html

I saw a few things that could be worth checking.