Slyck.com
 
Slyck Chatbox - And More

utatane stuck n waiting line yellow text

Discuss all other networks not listed
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

Re: utatane stuck n waiting lin yellow text

Postby sunnyd » Sat Feb 08, 2014 9:54 pm

You will not ever need to purchase a static IP from Cox, you only need to set one like you did for your home network.

The router is not the answer to speed, or any other internet related issues, all it allows you to do is open a port (or ports) and setup home networking using encryption if it's wireless. It's good that you did a firmware update, I always recommend that.

Unfortunately, there are some users of Utatane who set it to allow zero uploads which is what you are running into. It's the one thing I absolutely dislike about the client and wish that part could be changed in coding a new version of Utatane, but the source code is nowhere to be found (so far). That's a story for another day. :wink:

I hope now all is working fine, and that by opening the port, you will have increased your ability of connecting to more users, other than those who choose to be selfish sharers.

:toast:
Follow Slyck on Twitter @SlyckDotCom
Join Slyck's Facebook Fan Page
sunnyd
 
Posts: 30027
Joined: Mon Jan 21, 2008 2:34 pm

Re: utatane stuck n waiting lin yellow text

Postby sunnyd » Sat Feb 08, 2014 10:05 pm

I just saw that you edited your previous post. It looks like you had everything set fine, so don't change your setup on the router or your PC.
Follow Slyck on Twitter @SlyckDotCom
Join Slyck's Facebook Fan Page
sunnyd
 
Posts: 30027
Joined: Mon Jan 21, 2008 2:34 pm

Re: utatane stuck n waiting line yellow text

Postby MrFredPFL » Sun Feb 09, 2014 1:20 pm

i find the block on port 6699 to be interesting. i'm not sure what exactly the server owner intends to accomplish with that, but i suspect it's either an odd way of blocking a client which uses that as a default port (in which case, the warning gives them ample opportunity to work around the block), or else it's a attempt to mitigate a problem which doesn't exist to begin with. strange.
MrFredPFL
 
Posts: 15750
Joined: Wed Aug 17, 2005 4:48 pm

Re: utatane stuck n waiting line yellow text

Postby bp2k8 » Sun Feb 09, 2014 5:08 pm

yea its weird. i guess its like comparing users on irc vs soulseek. its a tough learning curve & some users have an elitist or just kinda private lifestyle which I find weird as I would just not log on if I wanted to be quiet or private lol. cheers to u sunnyd for all your help and hopefully your cosign things are in order is based on my recent pic of putting the wan ip as static and turning off dhcp & just keeping my normal .100 ip as the only usr since I live alone. Also mrfredpfl I am amazed how it is so complicated with certain servers. I have some rare stuff and also stuff I purchase & encode myself yet people want it just not from me lol wth i like to share without worrying about trades etc I share for all who love music. This does not apply on many servers trades are normal...yet if you offer to trade with people its like crickets.

its a learning process i suppose but i appreciate you and sunnyd for all the help and I hope I can contribute as well
bp2k8
 
Posts: 14
Joined: Mon Jan 13, 2014 2:03 am

Re: utatane stuck n waiting line yellow text

Postby sunnyd » Sun Feb 09, 2014 5:14 pm

Good luck bp2k8, I'm glad I was able to help you somewhat.

And just so you know, it's fine to enable your DHCP, and it's not necessary to enter the DNS IP addresses in that part of the setup.

I agree with Fred, it is strange that the server is blocking that port.

Sharing is the key word, it never should be just "trading" only. :wink: Shame on the selfish sharers.
Follow Slyck on Twitter @SlyckDotCom
Join Slyck's Facebook Fan Page
sunnyd
 
Posts: 30027
Joined: Mon Jan 21, 2008 2:34 pm

Re: utatane stuck n waiting line yellow text

Postby bp2k8 » Sun Feb 09, 2014 5:50 pm

ok i will fix the irony is that the files i want are small and they have say 2 people in queue and then i enter and it gets to 1 which i assume is me and never moves lol. i want to assume people are not corny like that and they just dont "see" me but maybe thats me just trying to be positive about people with weird criteria for sharing. i have done all i can from org my files + renaming, to config router etc, to sharing good stuff and communicate when most of the time if not all they never respond. its a shame that music is not released universally alas it seems good now with iTunes etc but much older stuff or obscure stuff is still local to each area.

honestly by leaving me in queue i culd have downloaded the file in 1 min lol seems like an eyesore to leave it in queue.

as for comment with my speed when i had only a modem i was getting upload speed like 500-650. now i get like 50. i wont ask to much as u helped me already but i will use the sites you gsave me and play arouvd with it to see if there is some sort of option.
bp2k8
 
Posts: 14
Joined: Mon Jan 13, 2014 2:03 am

Re: utatane stuck n waiting line yellow text

Postby sunnyd » Sun Feb 09, 2014 6:07 pm

Check to be sure that you did not accidentally change the setting in Utatane for upload speed, make sure transfers are unlimted. The router should not have changed your speed at all.
Follow Slyck on Twitter @SlyckDotCom
Join Slyck's Facebook Fan Page
sunnyd
 
Posts: 30027
Joined: Mon Jan 21, 2008 2:34 pm

Re: utatane stuck n waiting line yellow text

Postby bp2k8 » Mon Feb 10, 2014 2:31 pm

well it looks like i got a deal so i did not pay attention. it was 2 dollars & i did not see it said version 2. linksys did not start usuing full duple with 100mbps for wan/internet port from modem until version 4. my versiov 2 even with latest firmware only gets 10mbps from the main wan port and its half duplex so i get 5 mbps speed lol. even though this is the case it still does not explain the waiting for link retry yellow text cause lie you mentioned that means there is a software or connectivity issue either with the user or me. I will not waste your time but i do want to know...

when properly configured and in ideal world.... a router should allow better connectivity and proper exchange for users in manu areas lke p2p or any port opened/forwarded?
bp2k8
 
Posts: 14
Joined: Mon Jan 13, 2014 2:03 am

Re: utatane stuck n waiting line yellow text

Postby sunnyd » Mon Feb 10, 2014 2:48 pm

bp2k8 wrote: it still does not explain the waiting for link retry yellow text cause lie you mentioned that means there is a software or connectivity issue either with the user or me.


As explained before, it's either settings wrong on a file sharing client, two users both on port 0, or users intentionally stopping you from uploading by being selfish. You have corrected two out of three issues. Unless you can convince the users to share, there is literally nothing else you can do aside from trying other servers. Keep in mind that some of the Japanese (or others) will set Utatane to 0 queue, meaning you could sit there forever waiting, and you will never connect, or it will continue to try forever. It's a really mean thing, but some users do it, they block uploads. They can also put you on ignore which means you will never connect.

bp2k8 wrote:when properly configured and in ideal world.... a router should allow better connectivity and proper exchange for users in manu areas lke p2p or any port opened/forwarded?

Using a router will not increase or decrease your speed, it should have no effect on what speed you are getting. If you have a really old version, then you could call and inquire with the manufacturer if there is any additional upgrade to the firmware, and indicate to them what your issue is.

There never was a guarantee that having a router would magically make you connect to other users (as defined above). On some servers, it will allow you to connect to more users, but it sounds like you happen to be on a server with users treating others unfairly. If you are unable to reach the server admin, and can't get the user to answer you, I would find other users to share with, or other servers. :wink:

Routers are great for home networking, having wireless access, etc., but they are not a magic answer to users not willing to share.
Follow Slyck on Twitter @SlyckDotCom
Join Slyck's Facebook Fan Page
sunnyd
 
Posts: 30027
Joined: Mon Jan 21, 2008 2:34 pm

Re: utatane stuck n waiting line yellow text

Postby bp2k8 » Mon Feb 10, 2014 4:21 pm

yes this is true i used to love my old linksys wireless router but i moved and became more mobile and light on resources with only a laptop to my name. now back into the world of routing and the home networking side of it is a learning process again compared to corporate side.

thank you for the clarity sunnyd i guess thats the "real" reason i could not or would not see. on my end it says im in their queue but they probably have me ignored or counter or upload set to zero! it seems all users on utatave have this even me if i do a user info on me it is the same as them. a user marked as active with zero upload and zero download. alas though i can download from myself from a diff. pc. also even these servers on winmx its the same issue with queue.

well i will keep trying but all of this and your kind help has made me learn again when i swore i would never get into home networing so its a good thing to have me tinker with this again.

as for speed and connectivity yes i knew it would not change anything but it does allow for more management so to speak which is good

i guess i got excited when i saw users actually talking as opposed to the most of all other users who seem more like bots. they said they had routers so i thought if i got one the connection would work

i thoroughly thank you for your time sunnyd you are much appreciated! :)
bp2k8
 
Posts: 14
Joined: Mon Jan 13, 2014 2:03 am

Re: utatane stuck n waiting line yellow text

Postby sunnyd » Mon Feb 10, 2014 4:35 pm

Only some people using Utatane set it to 0 uploads, if transfers are in process, a whois will show you that. If you see that you are 4 in queue for someone, and yet it shows no transfers for them on a whois, it's obvious they have upload set to 0 or have you on ignore. Also, some people from other countries have been known to set the upload to 0 when they go to sleep at night because they can't monitor uploads (strange, but true). If you try the servers on gotnap like I showed you previously in a post, chances are that you would not run into the same issue with that, or at least not to the extent you have been describing.

Glad you enjoyed the network setup challenge. :)

:toast:
Follow Slyck on Twitter @SlyckDotCom
Join Slyck's Facebook Fan Page
sunnyd
 
Posts: 30027
Joined: Mon Jan 21, 2008 2:34 pm

Previous

Return to Others

Who is online

Users browsing this forum: No registered users and 1 guest

cron
© 2001-2008 Slyck.com