Slyck.com
 
Slyck Chatbox - And More

need help with utatane/opennap

Discuss all other networks not listed
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

need help with utatane/opennap

Postby billyjean » Sat Feb 17, 2007 1:18 am

I need help with utatane. I found an english version and connected to magicant port 7777. Everything I try to download stays queued.
billyjean
 
Posts: 3
Joined: Sat Feb 17, 2007 1:13 am

Postby Dazzle » Sat Feb 17, 2007 3:30 am

Try a different server, I,ve never heard of the one you mention.

http://www.gotnap.com/index.php?loc=list

I hope you find that helpful, but it you still have a problem let us know some details like your operating system, firewall type and whether or not your using a router.

Anyone else wanting utatane can get it from here

http://archive.winmxworld.com/Utatane/U ... nglish.zip

Have fun :)
Dazzle
 
Posts: 524
Joined: Mon Jul 19, 2004 7:50 pm

Postby billyjean » Sat Feb 17, 2007 11:47 am

My operating system is Windows XP, I use Norton Internet Security 07, and I'm not using a router.
The server I'm trying to use has rare live videos of a Japanese band, the pillows. I got one of the servers in that list to link, but it didn't have what I was looking for.
I got one of the downloads to say "Retry 2:00 - Times Out".
billyjean
 
Posts: 3
Joined: Sat Feb 17, 2007 1:13 am

Postby Dazzle » Sat Feb 17, 2007 6:23 pm

Hmm I,ve heard of Norton blocking UDP Traffic in some of their products but the one you mention doesnt spring to mind :?
Have you set an allow rule in your firewall for this Programme ?

It is possible for the server host to ban certain client types, but I,m sure that wouldnt affect this stage of your connection.
I think its likely to be more productive in the end to try to contact the server operator via the server message window and see if there is some rule or problem your not aware of that could be the cause of this strange happening, either that or try a different opennap client and see if the problem persists.

Sorry I cant say much more but this one is not a run of the mill problem for Nap.
Dazzle
 
Posts: 524
Joined: Mon Jul 19, 2004 7:50 pm

Postby billyjean » Sat Feb 17, 2007 6:26 pm

Thanks for the info.
Do you know how I can get it to display Japanese text? It says a bunch of stuff that doesn't make sense in english or japanese(example: ±‚̃T[ƒo‚Í“ú–{ŒêŠÂ‹«‚ÌWindows‚ðŽg‚Á‚Äutatane‚©WinMX2.6j‚ðŽg—p‚µ‚Ä‚¢‚郆[ƒU‚ª‘Ώۂł·)
Maybe I am not following a rule or something.
billyjean
 
Posts: 3
Joined: Sat Feb 17, 2007 1:13 am

Postby MrFredPFL » Sat Feb 17, 2007 6:29 pm

opennap protocol does not use UDP, so this is not an issue.

if the client were banned, the user could not login.

i suspect there is nothing more involved here than common connection problems, and a possible lack of patience when attempting to get rare content ;)

but yes, trying a different client could not hurt.
MrFredPFL
 
Posts: 15728
Joined: Wed Aug 17, 2005 4:48 pm

Re: need help with utatane/opennap

Postby Fuurin Kazan » Wed Dec 19, 2007 2:33 pm

On Magicant, it is common etiquette to PM the person you want to download from first, join their queue, wait for them to browse your files, and then start each other if you have something he wants. They probably have their clients set to disconnect from anyone who enters the queue without a PM. Once you start trading though, people will add you to their Auto Users list, and downloads will get much easier.

Japanese servers do not register on Gotnap. There is a good list here. Zerosen is the largest with about 2000 users and 8 million files, a petabyte of content being shared. This of course dwarfs anything available on English servers.

Smokerillo at Rillonap has updated the English translation of 0.253, and included a useful help file. It can be downloaded here.

I believe Magicant (and Zerosen) will accept any client, but most servers in Japan recommend utatane or WinMX 2.6.

billyjean wrote:
>Do you know how I can get it to display Japanese text? It says a bunch of stuff that doesn't make sense in English or
>Japanese(example: ±‚̃T[ƒo‚Í“ú–{ŒêŠÂ‹«‚ÌWindows‚ðŽg‚Á‚Äutatane‚©WinMX2.6j‚ðŽg—p‚µ‚Ä‚¢‚郆[ƒU‚ª‘Ώۂł·)
>Maybe I am not following a rule or something.

If you are using Windows XP, you have to set your Regional and Language Options to extend support for advanced text services to non-Unicode programs. There are similar settings in Windows 2000 and I assume Vista.
Fuurin Kazan
 
Posts: 3
Joined: Mon Dec 17, 2007 11:39 am


Return to Others

Who is online

Users browsing this forum: No registered users and 1 guest

cron
© 2001-2008 Slyck.com