Slyck.com
 
Slyck Chatbox - And More

Confirm - Agent Yenc & ZoneAlarm Problem

Post your comments and suggestions here
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

Confirm - Agent Yenc & ZoneAlarm Problem

Postby SlyckRay » Tue Jan 25, 2005 10:32 am

I have been advised to add this to the agent guide:

"Agent has a problem decoding YENC files if Zone Alarm 5.x is running. You must fall back on the Windows XP firewall instead of Zone Alarm to have Agent properly decode the YENC file, otherwise you will be stuck with a bunch of illegible code."

Can anyone confirm this?
Ray
SlyckRay
 
Posts: 1596
Joined: Fri Jul 26, 2002 6:27 pm

Postby Richard » Tue Jan 25, 2005 10:37 am

Grabit has the same problem with zonealarm so its not Agents fault.
'I think about life and I think about death, and neither one particularly appeals to me'- Morrissey
User avatar
Richard
 
Posts: 1220
Joined: Wed Feb 11, 2004 9:14 am
Location: Valhalla

Postby Curmudgeon » Tue Jan 25, 2005 3:37 pm

Richard wrote:Grabit has the same problem with zonealarm so its not Agents fault.


Thats odd,I use both, without any problems.
Curmudgeon
 
Posts: 496
Joined: Sat Dec 25, 2004 11:15 pm

Postby Bunny101 » Tue Jan 25, 2005 4:27 pm

It seems 5.x versions of ZoneAlarm fuck up yenc encoding in general . if u turn it off it work
User avatar
Bunny101
 
Posts: 1270
Joined: Mon Mar 08, 2004 8:53 am

Postby Curmudgeon » Tue Jan 25, 2005 5:30 pm

The version of Zonealarm I use is 5.5.062.004 (free).
Grabit 1.5.1b888
I experience no problems decoding or encoding yEnc.
Never used Agent.
Curmudgeon
 
Posts: 496
Joined: Sat Dec 25, 2004 11:15 pm

Postby SlyckRay » Wed Jan 26, 2005 3:43 am

Hmm. Perhaps just a general warning is in order since the problem has not been pinpointed, but several people are reporting having it.

I'll just warn that if a user is getting garbled files when downloading yenc files with Zone Alarm 5.x running to shut off ZA as there have been reported problems.

Please continue if anyone has any additional information, I'd certainly love to have a more precise reason/explanation/solution, and THANX TO ALL who responded. much appreciated.

edit: Updated guide, added info to Tips section.
http://www.slyck.com/ng.php?page=10
SlyckRay
 
Posts: 1596
Joined: Fri Jul 26, 2002 6:27 pm

Postby Curmudgeon » Fri Jan 28, 2005 8:42 pm

Something to investigate is are the people with this problem using the "paid" version with more e-mail protection options.
Somewhere I recall that this could screw with yEnc.
Dunno,just a thought.
Curmudgeon
 
Posts: 496
Joined: Sat Dec 25, 2004 11:15 pm

Agent not working with Zone Alarm

Postby DragonMasterX » Tue Feb 08, 2005 3:21 am

I initially d/l and installed Agent on my main PC, I have ZA Pro 5.5.062.004 on system. The program runs with no problems. After testing, I installed on a second system, but the program does not work with yEnc files as previously mentioned.

After searching this site, I found this thread about ZA and Agent. I checked my second system and found it had ZA 5.1 (free) on it. After upgrading to 5.5.062.004 (free) the problem disappeared after the system restart.

It seems the problem was fixed in whatever upgrade or fix was in the new software. I can d/l yEnc files with no problems now. Free or Pro makes no difference.

Hope this helps everyone.
DragonMasterX
 
Posts: 1
Joined: Tue Feb 08, 2005 3:05 am


Return to Tell us what you think

Who is online

Users browsing this forum: No registered users and 1 guest

© 2001-2008 Slyck.com