Slyck.com
 
Slyck Chatbox - And More

ERN not working

Post your comments and suggestions here
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

ERN not working

Postby HEAT84 » Tue Aug 07, 2007 2:34 am

Ever since the forums were upgraded, I haven't been getting any ERNs (E-Mail reply notifications). I didn't see a thread about it so maybe its just me. Although it seems most people don't use it. So maybe that's why there's no thread about it.

Is it possible my E-Mail domain (Juno.com) is in the block list? I've been having problems with that lately. I don't understand why though. If my E-Mail domain was Hotmail or Yahoo or AOL, I'd expect it to be blocked everywhere. But I didn't think Juno.com was a common spam domain. :?

No I'm not still on dial-up, but I've had that E-Mail address for so long that's rooted all over the internet like a hundred year old tree is rooted in to the ground.
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: ERN not working

Postby IceCube » Tue Aug 07, 2007 3:14 am

Probably useless advice, but what the hell. Did you check to make sure nothing was reset in your profile?

What about checking your spam folder (if there is one avaliable to you)? Usually, an e-mail service will give you a chance to mark an e-mail as 'not spam' so you can receive it as normal.

Just a few thoughts, though you probably already considered this and then some. :)
User avatar
IceCube
 
Posts: 17079
Joined: Tue Jun 14, 2005 5:31 pm
Location: Igloo Country?

Re: ERN not working

Postby HEAT84 » Tue Aug 07, 2007 5:18 am

I checked my profile and my spam folder is empty.

Is there any reason why an E-Mail from Slyck would be in a spam folder? I guess there could maybe possibly be webmaster or sys admin with a grudge against Slyck that could abuse their authority and put Slyck.com on the blocklist.
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: ERN not working

Postby SlyckRay » Tue Aug 07, 2007 9:06 am

hmm i'll look into this.
SlyckRay
 
Posts: 1596
Joined: Fri Jul 26, 2002 6:27 pm

Re: ERN not working

Postby MrFredPFL » Tue Aug 07, 2007 2:06 pm

just a thought: i don't specifically know how juno operates, but in the case of email providers in general, i am quite sure it doesn't necessarily take an angry admin putting a domain or specific address on a blocklist to cause mail to end up flagged as spam. i see this all the time, where other mail from that domain gets through without problems, and the sender is NOT a spammer who would have been flagged. i am reasonably sure at least some providers also use software that makes value judgements (based on who knows what) which are sometimes inaccurate.
User avatar
MrFredPFL
 
Posts: 15519
Joined: Wed Aug 17, 2005 4:48 pm

Re: ERN not working

Postby HEAT84 » Tue Aug 07, 2007 6:54 pm

MrFredPFL wrote:just a thought: i don't specifically know how juno operates, but in the case of email providers in general, i am quite sure it doesn't necessarily take an angry admin putting a domain or specific address on a blocklist to cause mail to end up flagged as spam. i see this all the time, where other mail from that domain gets through without problems, and the sender is NOT a spammer who would have been flagged. i am reasonably sure at least some providers also use software that makes value judgements (based on who knows what) which are sometimes inaccurate.


I was speaking hypothetically since I'm sure Slyck isn't on anyone's block list (Well maybe the **AA's). And I don't know exactly how it works anyway.
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: ERN not working

Postby piXelatedEmpire » Tue Aug 07, 2007 11:21 pm

After reading this post, could it be this issue is now resolved?
Ross Wheeler, CEO of Albury.net.au, referring to the Australian Governments internet filtering plan wrote:"It's the most ill-conceived pile of stupidity by the biggest bunch of cretins that I've ever seen in my life"
piXelatedEmpire
 
Posts: 4680
Joined: Tue Mar 14, 2006 4:45 pm
Location: ESPNs NBA page

Re: ERN not working

Postby HEAT84 » Wed Aug 08, 2007 10:27 pm

Well, apparently not since your post should've generated and ERN, and I have none from here. :?
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: ERN not working

Postby HEAT84 » Wed Aug 15, 2007 12:37 am

Can't someone just remove juno.com from the banned list?:(
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: ERN not working

Postby IceCube » Wed Aug 15, 2007 1:16 am

I'm quite sure (I'm also probably just stating the obvious too) that this could very easily be a case of how this system is automated that triggered the spam filters. I've had that happen on the best of e-mail systems. I'm wondering, have you tried contacting juno about this? I'm guessing that there is a way to contact them. There seems to be a support page here.

Sorry to push the work on to you, but I'm not sure what else we can do on our end. :\
User avatar
IceCube
 
Posts: 17079
Joined: Tue Jun 14, 2005 5:31 pm
Location: Igloo Country?

Re: ERN not working

Postby HEAT84 » Thu Aug 16, 2007 7:20 am

So its just a coincidence that I stopped getting ERN's the same time the forums were upgraded? :?
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: ERN not working

Postby SlyckRay » Thu Aug 16, 2007 7:53 am

not a coincidence... today i'll be looking into this more deeply. sorry for the delay.. :)
SlyckRay
 
Posts: 1596
Joined: Fri Jul 26, 2002 6:27 pm

Re: ERN not working

Postby TestVictim » Thu Aug 16, 2007 11:28 am

test
TestVictim
 
Posts: 6
Joined: Tue Jul 31, 2007 5:49 pm

Re: ERN not working

Postby TestVictim » Thu Aug 16, 2007 11:34 am

HEAT84 wrote:Can't someone just remove juno.com from the banned list?:(


i am not sure what list you refer to. there is only one banlist for email addresses, and if juno were in it, you would not be able to access this forum at all, so that's not the issue (and i checked it manually to be sure)

it would appear that the system is not sending these notifications to anyone (i just tested it with the previous post) so don't take it personally ;)

<fred>
TestVictim
 
Posts: 6
Joined: Tue Jul 31, 2007 5:49 pm

Re: ERN not working

Postby HEAT84 » Thu Aug 16, 2007 12:54 pm

it would appear that the system is not sending these notifications to anyone (i just tested it with the previous post) so don't take it personally ;)


You won't get ERN' of your own posts. Well, some forums do that but its either a malfunction or idiot programming. And I was pretty sure I was the only one that was having the problem. Maybe no one else is concerned enough to complain about it.

i am not sure what list you refer to. there is only one banlist for email addresses, and if juno were in it, you would not be able to access this forum at all, so that's not the issue (and i checked it manually to be sure)


Your E-Mail being on a ban list will not keep you from accessing a forum.
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: ERN not working

Postby MrFredPFL » Thu Aug 16, 2007 1:14 pm

HEAT84 wrote:Your E-Mail being on a ban list will not keep you from accessing a forum.


my bad, sorry. in any event, i repeat: juno is not in the list.

HEAT84 wrote:You won't get ERN' of your own posts.


no kidding. i wasn't trying to. that's why i used a different nic :P
User avatar
MrFredPFL
 
Posts: 15519
Joined: Wed Aug 17, 2005 4:48 pm

Re: ERN not working

Postby HEAT84 » Fri Aug 17, 2007 12:25 am

I had a feeling Testvictim wasn't actually a new member but the 2 week old join date threw me off. :P And when I saw <fred> I thought it could've been Mrfred but didn't give it much thought.
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: ERN not working

Postby Darknight » Mon Sep 03, 2007 11:02 pm

Subscribing to topics doesn’t appear to work. I’m not getting e-mails from any of my tracked topics.

I switched my e-mail from GMail to Fastmail and still don’t work.
User avatar
Darknight
 
Posts: 26
Joined: Sun Nov 30, 2003 10:16 pm

Re: ERN not working

Postby HEAT84 » Tue Sep 04, 2007 3:41 pm

Ah so I'm not the only one. :)

I got an idea. How about reverting back to the old forum for a day just to see what happens. :P

I think the problem is that there's something about the new forum's ERN that some spambots don't like. Someone should compare it with the old forum's ERN and whatever is different, remove it. Easier said than done I guess.

I'm having the same problem with other forums but they use different software than Slyck (MyBB, Invision).

Doesn't this forum get bounce back messages when an E_Mail doesn't make it to its destination? That might help. :?

I already sent an E-Mail to my ESP's spam dept. but nothing back so far. I guess I'll have to be more aggressive. They also suggest ask the party whose E-Mail isn't getting through to do this:

Q7. Why am I unable to receive mail? The sender is getting mail failure notices.

A. If you know someone sent you an email and you haven't received it yet, please ask
the sender to forward the exact transcript of the error message received (when the mail
delivery failed) to <abuse@support.juno.com> This will help us investigate the
matter and take appropriate action.

Refer to the sample transcript, given below:

----- Transcript of session follows -----
... while talking to mail.recipient.com:
>>> RCPT To:<recipient@recipient.com>
<<< error code <recipient@recipient.com>... Error Message
error code recipient@recipient.com... Error Message

But you can't do that if you don't get bounce back messages. :(
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Postby MrFredPFL » Tue Sep 04, 2007 4:01 pm

in the end, ray is the only one who has a shot at fixing this. but as far as i am aware, this has nothing whatsoever to do with phpbb, be it version 2 or 3, but rather with the fact that at the time the forum changed software, the website also changed servers, and it is the server itself that is not sending mail. there is no bounceback message, there are no spambots, there is no point in reverting software, because there is no mail being sent to begin with. as far as i am aware, that is the situation. i apologize if i have misunderstood the situation, and i'll see if i can get some clarification on this.
User avatar
MrFredPFL
 
Posts: 15519
Joined: Wed Aug 17, 2005 4:48 pm

Re: ERN not working

Postby HEAT84 » Wed Sep 05, 2007 3:58 pm

TestVictim wrote:it would appear that the system is not sending these notifications to anyone (i just tested it with the previous post) so don't take it personally ;)

<fred>


I could've sworn I read this but for some reason it didn't sink in. :oops:
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There

Re: ERN not working

Postby SlyckRay » Sun Oct 14, 2007 10:55 pm

great news. with the new upgrade to the forums, the email notifications for watching threads and for pm's is now working.

the bad news is that all the notifications that were never sent seemed to be getting backed up in a bowel somewhere that just exploded when the forums were upgraded and were shot out into the internet at warp speed. Sorry for the mess to those of you with flooded inboxes!
SlyckRay
 
Posts: 1596
Joined: Fri Jul 26, 2002 6:27 pm

Re: ERN not working

Postby HEAT84 » Thu Oct 18, 2007 3:06 am

Well its still not working for me. :( But that's probably because my ESP's spam filter is in paranoid mode. I've had this trouble with other websites but Slyck's ERN was getting through before the upgrade. Is the new ERN any different than old one? Ah well, I've gotten used to going to the "View new posts" page.

seemed to be getting backed up in a bowel somewhere that just exploded when the forums were upgraded and were shot out into the internet at warp speed.


Nice visual, I just loved picturing that in my head. :puke: :lol:
[Under Construction]
User avatar
HEAT84
Official Slyck Conspiracy Nut
 
Posts: 1270
Joined: Mon Jan 27, 2003 8:41 am
Location: Neither Here Nor There


Return to Tell us what you think

Who is online

Users browsing this forum: No registered users and 2 guests

© 2001-2008 Slyck.com