Slyck.com
 
Slyck Chatbox - And More

Front Page screwy in IE6

Post your comments and suggestions here
Forum rules
PLEASE READ BEFORE POSTING: Slyck Forum Rules

Front Page screwy in IE6

Postby piXelatedEmpire » Fri Jun 29, 2007 2:27 am

*I'm at work, have no choice of browser*

This is what I see when logged in:
Image
Ross Wheeler, CEO of Albury.net.au, referring to the Australian Governments internet filtering plan wrote:"It's the most ill-conceived pile of stupidity by the biggest bunch of cretins that I've ever seen in my life"
piXelatedEmpire
 
Posts: 4680
Joined: Tue Mar 14, 2006 4:45 pm
Location: ESPNs NBA page

Postby SlyckRay » Fri Jun 29, 2007 6:50 am

thanx, i'll be looking into it today.
SlyckRay
 
Posts: 1596
Joined: Fri Jul 26, 2002 6:27 pm

Postby Buchreitz » Fri Jun 29, 2007 7:54 am

It could be the graphics-card dying a slow and painful death.
Buchreitz
 
Posts: 133
Joined: Thu Dec 08, 2005 10:04 am

Postby zbeast » Fri Jun 29, 2007 1:37 pm

no thats a bug in IE. 6 in how they are dealing with a formatting tag.

There's the right way the wrong way and the IE way.
Which is generally the wrong way.
Knowledge is power. Power corrupts. Study hard. Be evil.
zbeast
 
Posts: 6783
Joined: Thu Apr 01, 2004 5:20 pm
Location: Behind that itch. yes, that one right there.

Postby Artie » Fri Jun 29, 2007 2:53 pm

I haven't really been keeping up with how far MS has gone in utilizing and implementing XML and W3C standards, but I think they have a bit ways to go, unless MS really wants to go their own way.

Even though I don't use IE per-say, I still use IE 6's rendering engine. Certain parts of Slyck don't render correctly, but they're few and far between. Not really something to hassle over since the formatting errors are small and don't really take away from the overall design of the site. In other words, I have no problem with it.

zbeast wrote:no thats a bug in IE. 6

Actually, it's not really a bug. It's just the way it gets displayed due to the rendering engine designed by MS' programmers. A bug, as far as Web browsers are concerned, would imply something that needs to be fixed, such as a hole or exploit. Somebody please correct me if I'm wrong about that.
Artie
 
Posts: 987
Joined: Tue Mar 23, 2004 9:50 pm

Postby SlyckRay » Fri Jun 29, 2007 3:09 pm

Here is what i know:

The problem is that PE's browser (IE) has cached the css and has not reloaded the newest one, which had recently changed.

This is evident because the name 'Pixelated Empire' would have been shown red and had the new style that didn't previously exist applied to it. This is further proven by the div that the new user info exists in also does not have the 'float:right' attributes assigned, again from the css not being loaded.

This is not a bug in IE per se, however: i have seen multiple issues with IE because it caches everything and so they walk the line between speed of not fetching rarely changed files and missing new changes.

This is funny because the last time PE had an issue it was with the pixelated text that occured anytime a link was clicked that would fade in/out the text (any bold text went haywire in IE - GOD KNOWS WHY!). so i fixed it temporarily by removing the bold sections in the css. Shortly after I did that PE wrote that note in the shoutbox about it being screwed up. I wrote that i thought i fixed it. well, it turns out i did, cuz i did nothing to fix it further after that, but PE finally got the new css and then congratulated me on fixing it (i'm keeping the props, thanx!!)

so it is the same thing i am betting this time, i'll do nothing further, but once PE's browser grabs the new css, it'll be good (tho i'm doubtful on further props in the shoutbox :( )
SlyckRay
 
Posts: 1596
Joined: Fri Jul 26, 2002 6:27 pm

Postby SlyckRay » Fri Jun 29, 2007 3:11 pm

oh and is that resolution in 16 or 256 colors, jeeeez now i know why you call yourself Pixelated!
SlyckRay
 
Posts: 1596
Joined: Fri Jul 26, 2002 6:27 pm

Postby Artie » Fri Jun 29, 2007 3:19 pm

SlyckRay wrote:oh and is that resolution in 16 or 256 colors, jeeeez now i know why you call yourself Pixelated!

lol, yes, I didn't notice that at first, but since it's a gif image, 256 colors are the max. PE should maybe have converted the image to jpeg.

But again, as long as Slyck doesn't have a layout like half of MySpace pages do, then I wouldn't really worry about it.
Artie
 
Posts: 987
Joined: Tue Mar 23, 2004 9:50 pm

Postby piXelatedEmpire » Sat Jun 30, 2007 9:13 am

SlyckRay wrote:oh and is that resolution in 16 or 256 colors, jeeeez now i know why you call yourself Pixelated!

no, thats a screenshot saved as a gif from paint lol all I had at work!
Hmm.. stupid IE cacheing.. I'm at home now on Maxthon and everything looks good.
I'll clear my cache in future before reporting issues. Apologies all. :roll:
Ross Wheeler, CEO of Albury.net.au, referring to the Australian Governments internet filtering plan wrote:"It's the most ill-conceived pile of stupidity by the biggest bunch of cretins that I've ever seen in my life"
piXelatedEmpire
 
Posts: 4680
Joined: Tue Mar 14, 2006 4:45 pm
Location: ESPNs NBA page

Re: Front Page screwy in IE6

Postby in_hiding » Wed Jul 11, 2007 2:17 pm

piXelatedEmpire wrote:*I'm at work, have no choice of browser*

have you not tried running a browser on a USB flash drive? that's what I do.

Opera USB
Firefox Portable
PortableFreeware.com's list of free portable web browsers
User avatar
in_hiding
 
Posts: 909
Joined: Thu Feb 26, 2004 10:51 pm


Return to Tell us what you think

Who is online

Users browsing this forum: No registered users and 1 guest

© 2001-2008 Slyck.com